No cache on Daemon

Hello, I currently run FlexGet on Daemon mode but have noticed that when I add another RSS feed that begins with the same url as the first feed but isn’t the same starts caching. How do I make it not cache either rss and run as it usually would?

Try this: https://flexget.com/CLI/execute

no cache flag

I’m running on Daemon mode so that wouldn’t really help.

Is there any fix for this? Kind of annoying that I can’t run 3 tasks without it getting cached.