Help the Noob!

Hi there,

Recently set up Flexget and having a hard time getting it to function. Here is the config file I am using which I cobbled together from several examples.

templates:
  transmissionrpc:
    transmission:
      host: 172.16.0.9
      port: 9999
      #username: TMUSERNAME
      #password: TMPASSWORD

  hdseries:
    template: transmissionrpc
    series:
      settings:
        hd:
          quality: 720p+
          upgrade: yes
          set:
            path: \\ds1513\Media\{{complete_folder}}\{{series_name}}

  gmb:
    set:
      complete_folder: Series
    template: hdseries
    thetvdb_lookup: yes
    series:
      hd:
        - Good Morning Britain

  tm:
    set:
      complete_folder: Series
    template: hdseries
    thetvdb_lookup: yes
    series:
      hd:
        - This Morning

schedules:
  - tasks: [TVChaosTM, TVChaosGMB]
    interval:
      minutes: 5

tasks:
  TVChaosTM:
    priority: 1
    rss: http://127.0.0.1:9117/api/v2.0/indexers/tvchaosuk/results/torznab/api?apikey=****************=search&cat=&q=
    template: 
      - tm
    set:
      path: \\BJ-DL01\Downloads\Complete_This_Morning
    notify:
      task:
        template: html-downloaded
        via:
          - email:
              from: ****************
              to: ****************
              smtp_host: smtp.gmail.com
              smtp_port: 587
              smtp_username: ****************
              smtp_password: ****************
              smtp_tls: yes
              html: yes

  TVChaosGMB:
    priority: 3
    rss: http://127.0.0.1:9117/api/v2.0/indexers/tvchaosuk/results/torznab/api?apikey=****************=search&cat=&q=
    template: gmb
    set:
      path: \\BJ-DL01\Downloads\Complete_Good_Morning_Britain
    notify:
      task:
        template: html-downloaded
        via:
          - email:
              from: ****************
              to: ****************
              smtp_host: smtp.gmail.com
              smtp_port: 587
              smtp_username: ****************
              smtp_password: ****************
              smtp_tls: yes
              html: yes

The command output looks like:

2020-09-10 09:56:55 ERROR    manager                       Cannot daemonize on windows
2020-09-10 09:56:58 INFO     scheduler                     Starting scheduler
2020-09-10 10:01:59 INFO     manager       TVChaosTM       Running database cleanup.
2020-09-10 10:01:59 INFO     db_analyze    TVChaosTM       Running ANALYZE on database to improve performance.
2020-09-10 10:01:59 INFO     db_vacuum     TVChaosTM       Running VACUUM on database to improve performance and decrease db size.

If anyone could please help me as to why this doesnt seem to do anything I would be most appreciative!

Ben

Try running flexget --test execute --task <task name>
It will execute the task and will give you a more verbose log so you can troubleshoot the issues you might have.