Flexget 3.1.45 Critical error message on startup

I upgraded to the latest version 3.1.45 and I get this critical error message in the logs on startup:

2020-03-27 00:23:41 CRITICAL plugin                        Plugin `flexget.plugins.clients.pyload` failed to import dependencies
Traceback (most recent call last):
  File "/usr/local/bin/flexget", line 8, in <module>
    sys.exit(main())
    │   │    └ <function main at 0x7f852893cb70>
    │   └ <built-in function exit>
    └ <module 'sys' (built-in)>
  File "/usr/local/lib/python3.6/site-packages/flexget/__init__.py", line 41, in main
    manager.start()
    │       └ <function Manager.start at 0x7f852262ff28>
    └ <flexget.manager.Manager object at 0x7f852893f080>
  File "/usr/local/lib/python3.6/site-packages/flexget/manager.py", line 373, in start
    self.initialize()
    │    └ <function Manager.initialize at 0x7f852262fd08>
    └ <flexget.manager.Manager object at 0x7f852893f080>
  File "/usr/local/lib/python3.6/site-packages/flexget/manager.py", line 215, in initialize
    extra_components=[os.path.join(self.config_base, 'components')],
                      │  │    │    │    └ '/shares/conf/flexget'
                      │  │    │    └ <flexget.manager.Manager object at 0x7f852893f080>
                      │  │    └ <function join at 0x7f8529cae378>
                      │  └ <module 'posixpath' from '/usr/local/lib/python3.6/posixpath.py'>
                      └ <module 'os' from '/usr/local/lib/python3.6/os.py'>
  File "/usr/local/lib/python3.6/site-packages/flexget/plugin.py", line 555, in load_plugins
    _load_plugins_from_dirs(extra_plugins)
    │                       └ ['/shares/conf/flexget/plugins', '/usr/local/lib/python3.6/site-packages/flexget/plugins']
    └ <function _load_plugins_from_dirs at 0x7f8522b9ea60>
  File "/usr/local/lib/python3.6/site-packages/flexget/plugin.py", line 473, in _load_plugins_from_dirs
    _import_plugin(module_name, plugin_path)
    │              │            └ PosixPath('/usr/local/lib/python3.6/site-packages/flexget/plugins/clients/pyload.py')
    │              └ 'flexget.plugins.clients.pyload'
    └ <function _import_plugin at 0x7f8522b9e9d8>
> File "/usr/local/lib/python3.6/site-packages/flexget/plugin.py", line 424, in _import_plugin
    import_module(module_name)
    │             └ 'flexget.plugins.clients.pyload'
    └ <function import_module at 0x7f8528be6488>
  File "/usr/local/lib/python3.6/importlib/__init__.py", line 126, in import_module
    return _bootstrap._gcd_import(name[level:], package, level)
           │          │           │    │        │        └ 0
           │          │           │    │        └ None
           │          │           │    └ 0
           │          │           └ 'flexget.plugins.clients.pyload'
           │          └ <function _gcd_import at 0x7f8529d85e18>
           └ <module 'importlib._bootstrap' (frozen)>
  File "<frozen importlib._bootstrap>", line 994, in _gcd_import
  File "<frozen importlib._bootstrap>", line 971, in _find_and_load
  File "<frozen importlib._bootstrap>", line 955, in _find_and_load_unlocked
  File "<frozen importlib._bootstrap>", line 665, in _load_unlocked
  File "<frozen importlib._bootstrap_external>", line 678, in exec_module
  File "<frozen importlib._bootstrap>", line 219, in _call_with_frames_removed
  File "/usr/local/lib/python3.6/site-packages/flexget/plugins/clients/pyload.py", line 11, in <module>
    from packaging import version

Flexget seems to still be running after the error.
Will the error cause problems later or can it be safely ignored for now?

I would also like to ask - what are the steps needed to downgrade flexget to a working version in cases where the latest version is broken?

Updating to 3.1.46 fixed the issue.