Disable torrent caches completely?

Well, zoink.ch appears to be down, which brings me back to a question I’ve had for a while: is there a way I can disable the automatic use of torrent cache sites completely? Ideally what I’d really like is for Flexget to only pass magnet links on to my client whenever they’re available (a “prefer magnets” option, basically), but at the very least, I’d love to just get rid of the use of torrent caches. Usually they work fine, but when they fail it’s a real pain in the ass.