I’m trying to get deluge+flexget running on my Ubuntu 18 machine and repeatedly get an error message that my deluge-client version shall be >= 1.5, but it is 1.8.x
My knowledge in Ubuntu is very minimal. . .
Need some help here. Thanks, Yoram
yoram@SIMBA:~$ pip install deluge-client Collecting deluge-client Using cached https://files.pythonhosted.org/packages/3e/50/290a6c0ea9ebb5cb93423c8c652c1b5a7e21d541bfe798881a571d6a031c/deluge_client-1.8.0-py2.py3-none-any.whl Installing collected packages: deluge-client Successfully installed deluge-client-1.8.0 yoram@SIMBA:~$ yoram@SIMBA:~$ sudo -H -u deluge flexget execute [sudo] password for yoram: 2020-04-22 21:51:31 VERBOSE task_queue There are 1 tasks to execute. Shutdown will commence when they have completed. 2020-04-22 21:51:31 CRITICAL task EZRSS deluge-client >=1.5 is required. `pip install deluge-client` to install. 2020-04-22 21:51:31 WARNING task EZRSS Aborting task (plugin: deluge)